ศูนย์การเรียนรู้ เพื่อคนรักเครื่องเสียง
 
*
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน ธันวาคม 11, 2018, 11:04:29 pm


เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น


หน้า: 1 ... 12 13 [14] 15 16 ... 52   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: สร้าง 12VDC to +-30VDC โดยไม่ต้องพันหม้อแปลง(ใช้หม้อแปลงสวิตชิ่งของคอมฯเก่า)  (อ่าน 285102 ครั้ง)
0 สมาชิก และ 2 บุคคลทั่วไป กำลังดูหัวข้อนี้
canpeenarok
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 36

Thank You
-Given: 0
-Receive: 2



« ตอบ #195 เมื่อ: กรกฎาคม 30, 2010, 01:56:49 pm »

ผมเทสแล้วไฟออกจาดหม้อแปลง 110Vอะครับแล้วถ้าไปเข้าไดโอ๊ดแบบบริด 4 ขา ตัวสี่เหลี่ยมแล้วมันจะใช้ได้ไหมครับจะพังไหมครับผม
บันทึกการเข้า
Mr.K
VIP 3
กลุ่มคนรักเครื่องเสียง
****

คะแนนแบ่งปันความรู้ 207
ออฟไลน์ ออฟไลน์

กระทู้: 1,328

Thank You
-Given: 208
-Receive: 972



เว็บไซต์
« ตอบ #196 เมื่อ: กรกฎาคม 30, 2010, 02:05:40 pm »

ผมเทสแล้วไฟออกจาดหม้อแปลง 110Vอะครับแล้วถ้าไปเข้าไดโอ๊ดแบบบริด 4 ขา ตัวสี่เหลี่ยมแล้วมันจะใช้ได้ไหมครับจะพังไหมครับผม

ต้องใช้ไดโอดชนิด Fast หรือ Ultra Fast ครับใส่ไดโอดบริดจ์ธรรมดาไม่ได้ครับจะทำให้ร้อนเร็ว
ลองย้อนกลับไปดูคำถามเก่าๆในกระทู้นี้มีคนเคยถามไว้แล้วเรื่องไดโอดรู้สึกว่าจะใช้ไดโอด 3 ตัวชนิด Common Catode ที่มีในซัพลายคอมพิวเตอร์อยู่แล้วได้ครับ

บันทึกการเข้า

คมสันต์ ปักกะโต
350 ม.5 ถ.มิตรภาพ ต.จอหอ
อ.เมือง จ.นครราชสีมา 30310
Tel:087-959-2197
http://www.evensaudio.com
http://www.facebook.com/EvensAudio
canpeenarok
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 36

Thank You
-Given: 0
-Receive: 2



« ตอบ #197 เมื่อ: กรกฎาคม 30, 2010, 04:35:27 pm »

ตอนนี้ผมทำเสร็จแล้วครับผม ใช้ไดโอต10แอม 1500Vของ TV มาใส่แทนไปก่อน เอามาบริดกัน 4 ตัว ไฟออกได้ 39- 0 39+ ครับผม
แล้วถ้าต่อกับวงจรภาพขยายแล้วมันจะโหลดลงมาเหลือ30ต้นๆไหมครับ ตอนนี้ยังไม่ได้ต่ออะไรเลย ไม่รู้จะเทสยังไงดี เดี๋ยวจะทำภาคขยายอีกสักชุด อิอิ สนุกดี 1dd01

ส่วนตอนแรกที่ไม่สำเร็จเพราะว่าใส่ไดโอตไม่ถูกต้องตามความต้องการของระบบเลยทำให้เกิดการช๊อตแล้ว IC494cn ก็บ๊ายบายกลับบ้านเก่าไปเลย1ตัว
แถวบ้านขายตั้งตัวละ30บาทแหน่ะแพงดีจัง - -* แล้วR100โอม ก็ร้อนมากเลยนะครับเวลาเปิดการทำงานเอานิ้วไปแตะไม่ได้เลยแต่ไม่ไหม้นะครับแค่ร้อนเฉยๆ แล้วต่อไปมันจะมีปัญหาหรือเปลาครับ หรือว่าควรหาที่ w สูงๆกว่านี้ ตอนนี้ใส่แค่ 2w เองครับ


ขอบคุณพี่ Mr.K  มากนะครับที่ช่วยเหลือกันมา secret
« แก้ไขครั้งสุดท้าย: กรกฎาคม 30, 2010, 04:50:17 pm โดย canpeenarok » บันทึกการเข้า
Mr.K
VIP 3
กลุ่มคนรักเครื่องเสียง
****

คะแนนแบ่งปันความรู้ 207
ออฟไลน์ ออฟไลน์

กระทู้: 1,328

Thank You
-Given: 208
-Receive: 972



เว็บไซต์
« ตอบ #198 เมื่อ: กรกฎาคม 30, 2010, 10:43:01 pm »

 
ยินดีด้วยครับ R 100 โอห์มร้อนแบบนั้นแหล่ะครับเป็นปกติควรใช้ชนิดไวร์วาวด์ร้อนแต่ไม่เสียหรอกครับ หรือจะลองลดค่า C ที่อนุกรมกับ R 100 โอห์มตัวนี้ลงมาความร้อนก็จะลดลงมาได้บ้างครับ

RC ชุดนี้ทำหน้าที่เป็นวงจร Snuber ช่วยกำจัดสไปค์สูงๆป้องกัน Noise ความถี่สูงครับทดลองเปลี่ยนค่า C ดูได้

 dtfm2
บันทึกการเข้า

คมสันต์ ปักกะโต
350 ม.5 ถ.มิตรภาพ ต.จอหอ
อ.เมือง จ.นครราชสีมา 30310
Tel:087-959-2197
http://www.evensaudio.com
http://www.facebook.com/EvensAudio
canpeenarok
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 36

Thank You
-Given: 0
-Receive: 2



« ตอบ #199 เมื่อ: กรกฎาคม 31, 2010, 12:21:42 am »

ครับผม ขอบคุณครับสำหรับคำแนะนำ happy2

ตอนนี้ดัดแปลงเอาไปลงตู้ Ubox มอเตอร์ไซแล้ว ใช้ซัพพายร่วมกับ วงจรขยาย 3055 - 2955 mono อัดทีนึงเบสสท้านเลย แบต 5amp 2ลูก รับรองงานนี้พวกติดเครื่องเสียงมา 2500-3500 ต้องมีหนาวกับการลงทุนแค่ไม่ถึง500ในงานนี้  happy2 happy2 happy2
บันทึกการเข้า
k.mon@29
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 12

Thank You
-Given: 0
-Receive: 0


« ตอบ #200 เมื่อ: สิงหาคม 01, 2010, 10:41:14 am »

ขอรบกวนอีกครั้งครับคือว่าตอนนี้ ของผมต่อไฟบวก ลบยังไม่ได้ต่อรีโมทแล้ววงจรทำงานเลยครับ ไฟออก 39- 0 39+ จ่ายไฟที่ 6V3A. พอลองจ่ายไฟ 12V3A. มอสเฟตร้อนจนควันขึ้นเลยครับมีเสียงร้องจิ๊ดๆแล้วพอผมเปิดอีกทีก็ไม่ติดแล้วครับสงสัยมอสเฟตจะพังไปแล้ว
มอสเฟตผมใช้เบอร์ IRF3205 ( มอสเฟตมันไหม้ข้างเดียวครับ Q7 อีกข้างนึงเย็นเฉียบครับ )
C ค่า 100nF ผมใช้เป็นเซรามิค 104 ส่วนตัว C ค่า 1nF ผมใช้เป็นโพลีเอสเตอร์ของทอมสัน 1nJ100
IC ใช้ตามวงจรครับ
ผมรบกวนขอคำแนะนำด้วยครับ ( มือใหม่ครับกำลังศึกษาเกี่ยวกับอิเล็กทรอนิก )
บันทึกการเข้า
canpeenarok
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 36

Thank You
-Given: 0
-Receive: 2



« ตอบ #201 เมื่อ: สิงหาคม 01, 2010, 01:33:19 pm »

ขอรบกวนอีกครั้งครับคือว่าตอนนี้ ของผมต่อไฟบวก ลบยังไม่ได้ต่อรีโมทแล้ววงจรทำงานเลยครับ ไฟออก 39- 0 39+ จ่ายไฟที่ 6V3A. พอลองจ่ายไฟ 12V3A. มอสเฟตร้อนจนควันขึ้นเลยครับมีเสียงร้องจิ๊ดๆแล้วพอผมเปิดอีกทีก็ไม่ติดแล้วครับสงสัยมอสเฟตจะพังไปแล้ว
มอสเฟตผมใช้เบอร์ IRF3205 ( มอสเฟตมันไหม้ข้างเดียวครับ Q7 อีกข้างนึงเย็นเฉียบครับ )
C ค่า 100nF ผมใช้เป็นเซรามิค 104 ส่วนตัว C ค่า 1nF ผมใช้เป็นโพลีเอสเตอร์ของทอมสัน 1nJ100
IC ใช้ตามวงจรครับ
ผมรบกวนขอคำแนะนำด้วยครับ ( มือใหม่ครับกำลังศึกษาเกี่ยวกับอิเล็กทรอนิก )
มันแปลกๆตั้งแต่ต่อไฟ 12V แล้ววงจรทำงานเลยแล้วครับ ICTL494 มีปัญหารึเปล่าครับ แบบที่พี่ somtick เคยบอกไว้อะครับ ลองเปลี่ยนดูครับ ส่วนตัวมอสเฟสสงสัยจะพังจริงๆอะครับควันไหลซะขนาดนั้น
มอสเฟสตัวที่ 2 ก็ไม่แน่นะครับ ลองดูทั้ง 2 ตัวเลย

ปล. ผมก็ไม่ค่อยรุ้หรอกนะครับศึกษาในกระทู้นี้แหล่ะครับ มีหลายคำถามตั้งถามกันเยอะ^^ banasdtfm
บันทึกการเข้า
canpeenarok
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 36

Thank You
-Given: 0
-Receive: 2



« ตอบ #202 เมื่อ: สิงหาคม 01, 2010, 01:34:58 pm »

เครื่องของผมที่ทำเสร็จ เอาไปต่อเทสแล้ว พออัดดังๆหน่อยดึงไฟจากหม้อแปลง 12V 5A จนสั่นเลยครับ หุหุ ดึงแอมแรงได้ใจจริงๆ
เดียวกะว่าจะทำคลาสดี ซัก 1 ชุด เอามาลอง อิอิ
บันทึกการเข้า
aenhaadyai
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 2
ออฟไลน์ ออฟไลน์

กระทู้: 39

Thank You
-Given: 0
-Receive: 6



« ตอบ #203 เมื่อ: สิงหาคม 02, 2010, 04:34:22 pm »

ของผมลองเปลี่ยนค่าC5 เป็น 1nF ตามที่ท่านKongmobile บอกก็หายเฟตร้อนเลยครับ เสียงร้องจี๊ดๆก็หายครับ ส่วนที่ผมไส่1uFทีเเรกก็เห็นท่าน Somtick
ใส่C ตัวเหลืองครับ ผมก็เข้าไจไปว่าCตัวเหลืองๆค่าเท่ากันหมด เลยเป็นอาการดังกล่าวครับ เเละอีกอย่างครับบางท่านที่ว่าเเอลอีดีขาดพอต่อซักเเปป ของผมก็เป็นครับ พอลองจับไดโอดดูร้อนครับ ตัวที่หัวลูกศรหันหน้าเข้าหากัน ผมเอามาจากซัพพลายคอมครับ เบอร์ SBL2040CT พอลองถอดเอามาเช็ดดูรั่วครับเลยเปลี่ยนเป็นอันอื่นดู ลองสามครั้งก็อาการเดิมครับ สรุปว่าไดโอดเบอร์ดังกล่าวใช้ไม่ได้ครับ อาจเป็นเพราะไม่ทนเเรงดันที่35V เลยขอไห้ท่านที่มีไดโอดอยู่เเล้วไห้ไปดูดาต้าชีตด้วยครับ
ไดโอดผมไปซื้อไหม่มาใช้เบอร์ ESAC25N8ครับ อันนี้ลูกศรออกนอกอีกอันก็บอกเขาครับหัวลูกศรชนกัน :wishes:สเป็กเเบบเบอร์เเรกครับ อันละ50-60 บาทครับ ที่หาดไหญ่
บันทึกการเข้า
aenhaadyai
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 2
ออฟไลน์ ออฟไลน์

กระทู้: 39

Thank You
-Given: 0
-Receive: 6



« ตอบ #204 เมื่อ: สิงหาคม 02, 2010, 05:52:18 pm »

ท่าน canpeenarok ก็เล่นเครื่องเสียงมอไซค์ด้วยหรือครับ ผมก็เช่นกันครับทำใส่นูโว ตอนนี้ยังหาวงจรแอมป์ที่จะทำไม่ได้เลยครับ ไม่รู้จาเล่นมอสเฟตดีใหม
เพราะเมื่อก่อนเล่นไอซีสองสามตัว ไปพักร้อนหมดเเล้วครับ เพราะไอซีมันร้อน ของท่าน canpeenarok ใช้วงจรอะไร น้ำเสียงเป็นไงบ้าง เอามาเเชร์กันบ้างครับ   อ่อ เกือบลืมนี่ช่วยด้วยคนครับ รายการอุปกรณ์
บันทึกการเข้า
>>santi<<
คนที่ตายจากใจ ถึงมีหัวใจก็ไร้ตัวตน
ทีมงานดูแลบอร์ด
กลุ่มคนรักเครื่องเสียง
*****

คะแนนแบ่งปันความรู้ 120
ออฟไลน์ ออฟไลน์

กระทู้: 1,143

Thank You
-Given: 4
-Receive: 665


คนเมืองพระชนกจักรี ลุ่มแม่น้ำสะแกกรัง


เว็บไซต์
« ตอบ #205 เมื่อ: สิงหาคม 02, 2010, 09:34:56 pm »

ท่าน canpeenarok ก็เล่นเครื่องเสียงมอไซค์ด้วยหรือครับ ผมก็เช่นกันครับทำใส่นูโว ตอนนี้ยังหาวงจรแอมป์ที่จะทำไม่ได้เลยครับ ไม่รู้จาเล่นมอสเฟตดีใหม
เพราะเมื่อก่อนเล่นไอซีสองสามตัว ไปพักร้อนหมดเเล้วครับ เพราะไอซีมันร้อน ของท่าน canpeenarok ใช้วงจรอะไร น้ำเสียงเป็นไงบ้าง เอามาเเชร์กันบ้างครับ   อ่อ เกือบลืมนี่ช่วยด้วยคนครับ รายการอุปกรณ์

วงจรนี้น่าลองนะครับ 40W  http://www.un-sound.com/board/index.php?topic=487.90
บันทึกการเข้า

กระทู้ไม่สร้างสรรค์ ส่อแววแตกแยก ขายสินค้า หมิ่นสถาบัน หรือกระทู้ไม่เหมาะสม ขอลบออกนะครับ
k.mon@29
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 12

Thank You
-Given: 0
-Receive: 0


« ตอบ #206 เมื่อ: สิงหาคม 04, 2010, 12:58:57 pm »

รบกวนถามทุกท่านอีกครั้งครับคือผมอยากทราบวาถ้าถอดไอซี 494 ออกแล้วต่อไฟบวก ลบวงจรจะทำงานไหมครับคือว่าของผมถอดไอซีออกลองป้อนไฟบวกลบดูมอตเฟสร้อนมากๆเลยครับไม่รู้ว่าจะแก้ไขตรงไหนเลยขอรบกวนพี่ๆทุกๆท่านด้วยครับ 
 ขอขอบคุณล่วงหน้าครับ
บันทึกการเข้า
aenhaadyai
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 2
ออฟไลน์ ออฟไลน์

กระทู้: 39

Thank You
-Given: 0
-Receive: 6



« ตอบ #207 เมื่อ: สิงหาคม 05, 2010, 01:59:25 am »

                   ท่าน k.mon@29 เเล้วของท่านตอนไม่ถอดมันทำงานปกติหรือเปล่าครับ เพราะถ้าถอดมันก็ไม่ทำงานอยู่เเล้ว
                                                      คือผมไม่ค่อยเข้าใจคำถาม เเต่จะช่วยตอบครับ
คือสวิทชิ่งตัวนี้มันต้องใส่ไอซีอยู่เเล้วครับ ของผมก็เอาเบอร์7500 มาใส่แทน TL494ก็ทำงานเหมือนครับ เเต่ถ้าหากวงจรของท่านเฟตร้อน
ตอนใส่ไอซีนะ  ซึ่งผมก็เป็นเหมือนกัน  แนะนำให้เช็คที่C5 ครับ ติดกับขา5ของไอซี ให้เป็น 1nF ครับ ถ้าใส่0.1uF เฟตร้องเเละร้อนครับ
                                                               ผิดพลาดประการใดอภัยด้วยครับ

บันทึกการเข้า
aenhaadyai
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 2
ออฟไลน์ ออฟไลน์

กระทู้: 39

Thank You
-Given: 0
-Receive: 6



« ตอบ #208 เมื่อ: สิงหาคม 05, 2010, 02:01:54 am »

ท่าน canpeenarok ก็เล่นเครื่องเสียงมอไซค์ด้วยหรือครับ ผมก็เช่นกันครับทำใส่นูโว ตอนนี้ยังหาวงจรแอมป์ที่จะทำไม่ได้เลยครับ ไม่รู้จาเล่นมอสเฟตดีใหม
เพราะเมื่อก่อนเล่นไอซีสองสามตัว ไปพักร้อนหมดเเล้วครับ เพราะไอซีมันร้อน ของท่าน canpeenarok ใช้วงจรอะไร น้ำเสียงเป็นไงบ้าง เอามาเเชร์กันบ้างครับ   อ่อ เกือบลืมนี่ช่วยด้วยคนครับ รายการอุปกรณ์

วงจรนี้น่าลองนะครับ 40W  http://www.un-sound.com/board/index.php?topic=487.90
ขอบคุนท่าน Santi มากครับ ผมง่วนอยู่กับการเเก้ปัญหาสวิทชิ่งมากไปหน่อย เลยไม่ได้เห็นลิ้ง ขอบคุนอีกครั้งครับที่เเนะนำ
บันทึกการเข้า
k.mon@29
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 12

Thank You
-Given: 0
-Receive: 0


« ตอบ #209 เมื่อ: สิงหาคม 05, 2010, 10:11:45 am »

ตอบคุณ aenhaadyai ครับ คือของผมไม่ใส่ไอซีลองป้อนไฟบวก ลบเข้า มอสเฟตมันร้อนครับ ผมเลยงงว่าไม่ใส่ไอซีทำไมมอสเฟตทำงานได้
บันทึกการเข้า
หน้า: 1 ... 12 13 [14] 15 16 ... 52   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.17 | SMF © 2006-2015, Simple Machines
Thai language by ThaiSMF | Modification by VBNeverDie.Com


Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
หน้านี้ถูกสร้างขึ้นภายในเวลา 0.05 วินาที กับ 24 คำสั่ง