ศูนย์การเรียนรู้ เพื่อคนรักเครื่องเสียง
 
*
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน ตุลาคม 22, 2018, 03:12:49 pm


เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น


หน้า: 1 ... 13 14 [15] 16 17 ... 52   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: สร้าง 12VDC to +-30VDC โดยไม่ต้องพันหม้อแปลง(ใช้หม้อแปลงสวิตชิ่งของคอมฯเก่า)  (อ่าน 280430 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
Mr.K
VIP 3
กลุ่มคนรักเครื่องเสียง
****

คะแนนแบ่งปันความรู้ 207
ออฟไลน์ ออฟไลน์

กระทู้: 1,328

Thank You
-Given: 208
-Receive: 972



เว็บไซต์
« ตอบ #210 เมื่อ: สิงหาคม 05, 2010, 01:15:22 pm »

วงจรนี้หากถอดไอซีออกถ้าลงอุปกรณ์ถูกต้องไม่สลับขั้วหรือผิดมอสเฟ็ตจะไม่ทำงานครับ
ลองตรวจทานการลงอุปกรณ์ให้ละเอียดอีกครั้งนะครับ

ลองถอดมอสเฟ็ตมาวัดดูด้วยนะครับ
บันทึกการเข้า

คมสันต์ ปักกะโต
350 ม.5 ถ.มิตรภาพ ต.จอหอ
อ.เมือง จ.นครราชสีมา 30310
Tel:087-959-2197
http://www.evensaudio.com
http://www.facebook.com/EvensAudio
k.mon@29
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 12

Thank You
-Given: 0
-Receive: 0


« ตอบ #211 เมื่อ: สิงหาคม 05, 2010, 03:41:23 pm »

ขอบคุณมากๆครับ พี่ Mr.K ผมจะลองเช็คมอตเฟตดูครับ ขอถามพี่ Mr.K อีกครั้งถ้าเกิดใส่ R4 กับ R5 ค่าสลับกันจะทำให้มอตเฟตพังไหมครับ
บันทึกการเข้า
Mr.K
VIP 3
กลุ่มคนรักเครื่องเสียง
****

คะแนนแบ่งปันความรู้ 207
ออฟไลน์ ออฟไลน์

กระทู้: 1,328

Thank You
-Given: 208
-Receive: 972



เว็บไซต์
« ตอบ #212 เมื่อ: สิงหาคม 05, 2010, 04:10:47 pm »

ขอบคุณมากๆครับ พี่ Mr.K ผมจะลองเช็คมอตเฟตดูครับ ขอถามพี่ Mr.K อีกครั้งถ้าเกิดใส่ R4 กับ R5 ค่าสลับกันจะทำให้มอตเฟตพังไหมครับ

ไม่ทำให้พังครับ แต่วงจรอาจไม่ทำงานเพราะแรงดันที่ขา 4 จะสูงเกินไป

บันทึกการเข้า

คมสันต์ ปักกะโต
350 ม.5 ถ.มิตรภาพ ต.จอหอ
อ.เมือง จ.นครราชสีมา 30310
Tel:087-959-2197
http://www.evensaudio.com
http://www.facebook.com/EvensAudio
canpeenarok
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 36

Thank You
-Given: 0
-Receive: 2



« ตอบ #213 เมื่อ: สิงหาคม 05, 2010, 05:31:13 pm »

อ๋อของผมเล่นวงจรของประกิตอะครับใช้ทรานซิดเตอร์เบอร์ 3055-2955 อะครับ +- 35V ครับ ได้ 40-50 วัตอะครับโดยประมาณ
บันทึกการเข้า
aenhaadyai
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 2
ออฟไลน์ ออฟไลน์

กระทู้: 39

Thank You
-Given: 0
-Receive: 6



« ตอบ #214 เมื่อ: สิงหาคม 05, 2010, 06:26:43 pm »

อ๋อของผมเล่นวงจรของประกิตอะครับใช้ทรานซิดเตอร์เบอร์ 3055-2955 อะครับ +- 35V ครับ ได้ 40-50 วัตอะครับโดยประมาณ
ขอบคุนครับ
บันทึกการเข้า
aenhaadyai
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 2
ออฟไลน์ ออฟไลน์

กระทู้: 39

Thank You
-Given: 0
-Receive: 6



« ตอบ #215 เมื่อ: สิงหาคม 05, 2010, 06:43:19 pm »

ตอบคุณ aenhaadyai ครับ คือของผมไม่ใส่ไอซีลองป้อนไฟบวก ลบเข้า มอสเฟตมันร้อนครับ ผมเลยงงว่าไม่ใส่ไอซีทำไมมอสเฟตทำงานได้
ครับท่าน k.mon@29 ลองเช็คดูวงจรบ้างก็ดีครับ ว่าตรงไหนช็อตหรือมีรอยตะกั่วเยิ้มๆบ้างไหม เเต่ดีนะครับที่ท่านไม่ท้อ ขยันถามมากเลย อิๆๆ
ของผมทีเเรกก็ท้อ พอมันเสียโน้นเสียนี่ ก็ตั้งไว้ครับ เเล้วไปนอนหาสมาธิ พออยากทำขึ้นมาจาได้ไม่ต้องเบื่อครับ   ทำเวลาที่อยากทำ อิๆๆๆ wink
บันทึกการเข้า
k.mon@29
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 12

Thank You
-Given: 0
-Receive: 0


« ตอบ #216 เมื่อ: สิงหาคม 06, 2010, 10:03:14 pm »

สำเร็จแล้วครับตอนนี้หลังจากที่หาสาเหตุอยู่นาน ผมลองไล่ดูอุปกรณ์ทุกตัวให้ถูกต้องตามที่พี่ Mr.K แนะนำและก็ไล่เช็ครอยตะกั่วตามที่ท่าน aenhaadyaiแนะนำไว้สรุปว่าเจ้าตัวปัญหาคือเศษลวดทองแดงมันไปติดอยู่ตรงขามอสเฟตทำให้เวลาป้อนไฟมอตเฟสมันช๊อตจนร้อนเมื่อได้ทำการแก้ไขแล้วผมลองป้อนไฟ 12v ได้ไฟออกที่ -50 0 50+ ครับ ผมลองต่อกับหลอดไฟทิ้งไว้ครึ่งชั่วโมงมอสเฟตยังไม่ได้ใส่ซิงค์แค่อุ่นๆครับ
สุดท้ายนี้ต้องขอขอบคุณพี่ๆทุกๆท่านที่เข้ามาช่วยตอบปัญหาต่างๆ ขอบคุณมากๆครับ
 1dd01 1dd01 1dd01 1dd01 1dd01 1dd01 1dd01 1dd01 1dd01
บันทึกการเข้า
>>santi<<
คนที่ตายจากใจ ถึงมีหัวใจก็ไร้ตัวตน
ทีมงานดูแลบอร์ด
กลุ่มคนรักเครื่องเสียง
*****

คะแนนแบ่งปันความรู้ 120
ออฟไลน์ ออฟไลน์

กระทู้: 1,143

Thank You
-Given: 4
-Receive: 665


คนเมืองพระชนกจักรี ลุ่มแม่น้ำสะแกกรัง


เว็บไซต์
« ตอบ #217 เมื่อ: สิงหาคม 06, 2010, 10:34:27 pm »

สำเร็จแล้วครับตอนนี้หลังจากที่หาสาเหตุอยู่นาน ผมลองไล่ดูอุปกรณ์ทุกตัวให้ถูกต้องตามที่พี่ Mr.K แนะนำและก็ไล่เช็ครอยตะกั่วตามที่ท่าน aenhaadyaiแนะนำไว้สรุปว่าเจ้าตัวปัญหาคือเศษลวดทองแดงมันไปติดอยู่ตรงขามอสเฟตทำให้เวลาป้อนไฟมอตเฟสมันช๊อตจนร้อนเมื่อได้ทำการแก้ไขแล้วผมลองป้อนไฟ 12v ได้ไฟออกที่ -50 0 50+ ครับ ผมลองต่อกับหลอดไฟทิ้งไว้ครึ่งชั่วโมงมอสเฟตยังไม่ได้ใส่ซิงค์แค่อุ่นๆครับ
สุดท้ายนี้ต้องขอขอบคุณพี่ๆทุกๆท่านที่เข้ามาช่วยตอบปัญหาต่างๆ ขอบคุณมากๆครับ
 1dd01 1dd01 1dd01 1dd01 1dd01 1dd01 1dd01 1dd01 1dd01

พันหม้อแปลงใหม่หรือครับถึงได้ 50โวล์ ถ้าพันใหม่พันกี่รอบครับ
บันทึกการเข้า

กระทู้ไม่สร้างสรรค์ ส่อแววแตกแยก ขายสินค้า หมิ่นสถาบัน หรือกระทู้ไม่เหมาะสม ขอลบออกนะครับ
k.mon@29
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 12

Thank You
-Given: 0
-Receive: 0


« ตอบ #218 เมื่อ: สิงหาคม 07, 2010, 01:36:26 pm »



พันหม้อแปลงใหม่หรือครับถึงได้ 50โวล์ ถ้าพันใหม่พันกี่รอบครับ
[/quote]
ไม่ได้พันใหม่ครับหม้อแปลงเดิมๆเลย ผมก็ยังสงสัยว่าทำไมไฟออกตั้ง 50v ถ้าวัดขั้วตามที่ผมต่อหลอดไฟมันได้ถึง 100v เลยครับ
บันทึกการเข้า
Mr.K
VIP 3
กลุ่มคนรักเครื่องเสียง
****

คะแนนแบ่งปันความรู้ 207
ออฟไลน์ ออฟไลน์

กระทู้: 1,328

Thank You
-Given: 208
-Receive: 972



เว็บไซต์
« ตอบ #219 เมื่อ: สิงหาคม 07, 2010, 03:01:00 pm »

หม้อแปลงแต่ละตัวคงพันอัตราส่วนไว้ไม่เหมือนกันครับ
หรืออาจจะใช้ขดไฟแมรี่ของแรงดันชุด +5Vdc ก็ได้ครับ
บันทึกการเข้า

คมสันต์ ปักกะโต
350 ม.5 ถ.มิตรภาพ ต.จอหอ
อ.เมือง จ.นครราชสีมา 30310
Tel:087-959-2197
http://www.evensaudio.com
http://www.facebook.com/EvensAudio
canpeenarok
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 36

Thank You
-Given: 0
-Receive: 2



« ตอบ #220 เมื่อ: สิงหาคม 07, 2010, 09:06:17 pm »

ตอนนี้เจอปัญหาและครับ เอาไปต่อกับแบตเตอร์รี่ 5A ปรากฏว่า มอสเฟสร้อนครับ แต่ทำงานปกติ แล้วก็มีเสียงเหมือน อะไรกวน ดัง วี้ดๆ อยู่ตลอดเวลาเลยครับ เป็นไปได้เปล่าครับที่ แกนตรงไฟ + ผมไม่ได้พันเพิ่มใช้ของที่อยู่ในซัพพายเลย  1dd01
บันทึกการเข้า
k.mon@29
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 12

Thank You
-Given: 0
-Receive: 0


« ตอบ #221 เมื่อ: สิงหาคม 10, 2010, 12:48:30 pm »

รบกวนพี่ๆช่วยแนะนำวงจรขยายเสียงที่ใช้ไฟสัก 50v ให้หน่อยนะครับ ขอบคุณครับ
บันทึกการเข้า
bboy357
VIP 1 กลุ่มคนรักเครื่องเสียง
**

คะแนนแบ่งปันความรู้ 42
ออฟไลน์ ออฟไลน์

กระทู้: 1,646

Thank You
-Given: 14
-Receive: 591



« ตอบ #222 เมื่อ: สิงหาคม 10, 2010, 04:08:52 pm »

รบกวนพี่ๆช่วยแนะนำวงจรขยายเสียงที่ใช้ไฟสัก 50v ให้หน่อยนะครับ ขอบคุณครับ

741 ไงครับ ยอดฮิต ทำง่าย เสียงดี โมได้ด้วย ไฟสูงหรือต่ำก็ตามใจท่าน
บันทึกการเข้า

คำเตือน : อย่าเข้าเว็บนี้ทุกวัน เดี๋ยวท่านจะเลิกไม่ได้
วันไหนไม่ได้เข้าเหมือนขาดอะไรสักอย่าง dtac:0823272175
Mr.K
VIP 3
กลุ่มคนรักเครื่องเสียง
****

คะแนนแบ่งปันความรู้ 207
ออฟไลน์ ออฟไลน์

กระทู้: 1,328

Thank You
-Given: 208
-Receive: 972



เว็บไซต์
« ตอบ #223 เมื่อ: สิงหาคม 10, 2010, 07:21:53 pm »

หรือจะขยับมาเล่นวงจร RX-100 ก็ได้นะครับ โครงงานเผยแพร่วงจรและ PCB แล้ว
บันทึกการเข้า

คมสันต์ ปักกะโต
350 ม.5 ถ.มิตรภาพ ต.จอหอ
อ.เมือง จ.นครราชสีมา 30310
Tel:087-959-2197
http://www.evensaudio.com
http://www.facebook.com/EvensAudio
k.mon@29
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 12

Thank You
-Given: 0
-Receive: 0


« ตอบ #224 เมื่อ: สิงหาคม 10, 2010, 08:47:46 pm »

ใช้บอร์ดตามนี้ได้เลยไหมครับ หรือว่าต้องเปลี่ยนโมอุปกรณ์ใหม่ ถ้ามีจุดไหนที่ต้องเปลี่ยนอุปกรณ์ พี่ๆช่วยแนะนำผมหน่อยนะครับ ผมกะว่าจะทำไปใส่เล่นในมอเตอร์ไซค์ ( ตื่นเต้นจังเลยอยากทำเสร็จเร็วๆจัง )
บันทึกการเข้า
หน้า: 1 ... 13 14 [15] 16 17 ... 52   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.17 | SMF © 2006-2015, Simple Machines
Thai language by ThaiSMF | Modification by VBNeverDie.Com


Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
หน้านี้ถูกสร้างขึ้นภายในเวลา 0.024 วินาที กับ 23 คำสั่ง