ศูนย์การเรียนรู้ เพื่อคนรักเครื่องเสียง
 
*
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน ธันวาคม 12, 2017, 07:44:54 am


เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น


หน้า: 1 2 [3] 4 5 6   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: ช่วยบูรณะปรีหน่อยครับ  (อ่าน 3617 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
thong
VIP 3
Hero Member
****

คะแนนแบ่งปันความรู้ 489
ออฟไลน์ ออฟไลน์

กระทู้: 6,301

Thank You
-Given: 0
-Receive: 998



« ตอบ #30 เมื่อ: กุมภาพันธ์ 17, 2017, 09:38:17 pm »

กระแสมันก็ควรเท่ากันซิครับเพราะไดโอดมันไม่ได้กักกันกระแสนี่ มันเรียงกระแสนะครับหน้าที่ของมันในวงจรนี้ แต่ที่ผมกล่าวในตอนก่อนนั้นหมายถึงว่าไม่เคยเห็นใครวัดกระแสก่อนเข้าไดโอดกัน และเกรงว่ายิ่งทำไปนอกทางมันก็จะเกิดปัญหาพายุ่งยาก คือเข้าใจผิดเข้าใจถูกนะครับ แต่ถ้าวัดเพื่อเรียนรู้ไม่เป็นไร
บันทึกการเข้า

ครูทองอิเล็คทรอนิกส์ 15/1 หมู่ 3  ต.ทวีวัฒนา  อ.ไทรน้อย  จ.นนทบุรี 11150  โทร 086 8856 686 (วิทยุ-โทรคมนาคม เทคนิคราชบุรี 2514)
AoyNew
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 3
ออฟไลน์ ออฟไลน์

กระทู้: 643

Thank You
-Given: 422
-Receive: 14



« ตอบ #31 เมื่อ: กุมภาพันธ์ 21, 2017, 02:43:43 pm »

   สรุป ใช้ไฟ15Vac โดยใช้R 147 ohm ดรอป .. ได้ไฟ 11Vac เมื่อเร่งเต็มที่เหลือสัก 8.5-9Vac

   แต่สังเกตุเห็น แม้ไม่มีสัญญาณ ไฟ LED ตัวล่างสุดยังติดสว่าง .. ส่วนตัวคิดว่าไม่ควรติดสว่าง
   จะแก้ยังไงครับ

ขอบคุณครับ
บันทึกการเข้า
Pichet_VC
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 9
ออฟไลน์ ออฟไลน์

กระทู้: 181

Thank You
-Given: 0
-Receive: 118


« ตอบ #32 เมื่อ: กุมภาพันธ์ 21, 2017, 03:32:51 pm »

  สรุป ใช้ไฟ15Vac โดยใช้R 147 ohm ดรอป .. ได้ไฟ 11Vac เมื่อเร่งเต็มที่เหลือสัก 8.5-9Vac

   แต่สังเกตุเห็น แม้ไม่มีสัญญาณ ไฟ LED ตัวล่างสุดยังติดสว่าง .. ส่วนตัวคิดว่าไม่ควรติดสว่าง
   จะแก้ยังไงครับ

ขอบคุณครับ

ดูจากลายปริ้นท์ เค้าเจตนาให้มันติดครับ ปกติเบอร์ AN6884 มันจะต่อ LED ได้ 5 ดวง ดวงล่างสุดที่เห็นไม่ได้ต่อกับไอซีครับ เค้าต่อผ่าน R โดยตรงให้มันติดทันทีที่จ่ายไฟเข้าไปครับ
บันทึกการเข้า
thong
VIP 3
Hero Member
****

คะแนนแบ่งปันความรู้ 489
ออฟไลน์ ออฟไลน์

กระทู้: 6,301

Thank You
-Given: 0
-Receive: 998



« ตอบ #33 เมื่อ: กุมภาพันธ์ 21, 2017, 03:58:44 pm »

การออกแบบให้มันติดเมื่อเปิดเครื่อง เพื่อแสดงว่ามันพร้อมจะทำงาน ทีนี้อาจจะเบื่อว่าตรงปุ่มเพาเวอร์ก็มีอยู่แล้วตรงนี้ไม่ต้องแสดงอีก อันนี้เป็นความต้องการของผู้บริโภค มันก็ทำได้คือต้องแก้ไขเอาเอง เพราะเขาออกแบบมาแบบเป็นกลางๆใช้ได้ทั่วไปครับ
บันทึกการเข้า

ครูทองอิเล็คทรอนิกส์ 15/1 หมู่ 3  ต.ทวีวัฒนา  อ.ไทรน้อย  จ.นนทบุรี 11150  โทร 086 8856 686 (วิทยุ-โทรคมนาคม เทคนิคราชบุรี 2514)
AoyNew
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 3
ออฟไลน์ ออฟไลน์

กระทู้: 643

Thank You
-Given: 422
-Receive: 14



« ตอบ #34 เมื่อ: กุมภาพันธ์ 21, 2017, 09:45:47 pm »

   แหล่งจ่ายไฟ 15 0 15Vac จ่ายให้ชุดโทนผ่านเรกกุเรต ... และ 0 15Vac ซีกหนึ่งผ่าน R ไปชุด LED PWB
   ตั้งแต่หัวค่ำ ... ชุดโทน เปลี่ยนโวลลุมทุกตัว  ... ต่อ O/P ชุดโทน ไปเข้า LED PWB (จุดนี้ต่อเข้าเมนแอมป์ ด้วย)
   ไม่เปิด Main Amp. ... ไม่ต่อสัญญาณ เข้า ปรี-โทน ... เปิดสวิชท์ (เฉพาะชุดโทน และ LED PWB.)
   ** ไฟ LED ขึ้นจ้าทุกดวง  ... ไฟเข้า 4.2Vac .. 6.8Vdc
       ... สาย สัญญาณระหว่าง ปรีโทน ไป LED PWB. ร้อนจัด
   ** ถอดสายอินพุทออก2เส้น เหลือแต่เส้นกราวด์ LED ติดดวงล่างสุด ดวงเดียว .. ไฟเข้า 9.6Vac .. 10.1Vdc
        สายสัญญาณ ก็ยังร้อน
     ** ยังไม่ได้เปิดเมนแอมป์ และไม่ได้ป้อนสัญญาณ เข้าปรีโทน

   เกิดจากอะไรครับ ... ควรเช็คอะไร
ขอบคุณครับ
« แก้ไขครั้งสุดท้าย: กุมภาพันธ์ 21, 2017, 09:53:21 pm โดย AoyNew » บันทึกการเข้า
thong
VIP 3
Hero Member
****

คะแนนแบ่งปันความรู้ 489
ออฟไลน์ ออฟไลน์

กระทู้: 6,301

Thank You
-Given: 0
-Receive: 998



« ตอบ #35 เมื่อ: กุมภาพันธ์ 21, 2017, 10:16:35 pm »

ไฟ LED ขึ้นจ้าทุกดวง  ... ไฟเข้า 4.2Vac .. 6.8Vdc.. สาย สัญญาณระหว่าง ปรีโทน ไป LED PWB. ร้อนจัด
** ถอดสายอินพุทออก2เส้น เหลือแต่เส้นกราวด์ LED ติดดวงล่างสุด ดวงเดียว .. ไฟเข้า 9.6Vac .. 10.1Vdc
สายสัญญาณ ก็ยังร้อน เกิดจากอะไรครับ .
ถามเองตอบเอง แล้วใครจะตอบซ้ำทำไมเล่าครับ
บันทึกการเข้า

ครูทองอิเล็คทรอนิกส์ 15/1 หมู่ 3  ต.ทวีวัฒนา  อ.ไทรน้อย  จ.นนทบุรี 11150  โทร 086 8856 686 (วิทยุ-โทรคมนาคม เทคนิคราชบุรี 2514)
Pichet_VC
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 9
ออฟไลน์ ออฟไลน์

กระทู้: 181

Thank You
-Given: 0
-Receive: 118


« ตอบ #36 เมื่อ: กุมภาพันธ์ 22, 2017, 12:47:10 am »

  แหล่งจ่ายไฟ 15 0 15Vac จ่ายให้ชุดโทนผ่านเรกกุเรต ... และ 0 15Vac ซีกหนึ่งผ่าน R ไปชุด LED PWB
   ตั้งแต่หัวค่ำ ... ชุดโทน เปลี่ยนโวลลุมทุกตัว  ... ต่อ O/P ชุดโทน ไปเข้า LED PWB (จุดนี้ต่อเข้าเมนแอมป์ ด้วย)
   ไม่เปิด Main Amp. ... ไม่ต่อสัญญาณ เข้า ปรี-โทน ... เปิดสวิชท์ (เฉพาะชุดโทน และ LED PWB.)
   ** ไฟ LED ขึ้นจ้าทุกดวง  ... ไฟเข้า 4.2Vac .. 6.8Vdc
       ... สาย สัญญาณระหว่าง ปรีโทน ไป LED PWB. ร้อนจัด
   ** ถอดสายอินพุทออก2เส้น เหลือแต่เส้นกราวด์ LED ติดดวงล่างสุด ดวงเดียว .. ไฟเข้า 9.6Vac .. 10.1Vdc
        สายสัญญาณ ก็ยังร้อน
     ** ยังไม่ได้เปิดเมนแอมป์ และไม่ได้ป้อนสัญญาณ เข้าปรีโทน

   เกิดจากอะไรครับ ... ควรเช็คอะไร
ขอบคุณครับ

ผมแนะนำว่าอย่าเพิ่งต่อชุด LED เข้ากับปรีโทนครับ ให้ลองเฉพาะบอร์ดปรีโทนและชุด Regulator ก่อนว่าใช้ได้หรือไม่ โดยทำตามขั้นตอนดังนี้ครับ
1.ต่อ AC15 0 15 เข้ากับชุด Regurator จากชุด Reg ต่อเข้าบอร์ดปรีโทน โดยยังไม่ต้องต่อแอมป์ และไม่ต้องป้อนสัญญาณอินพุทนะครับ
2.เนื่องจากคุณไม่ได้บอกว่าใช้ Reg กี่โวลท์ ผมเลยขอเดาว่าเป็น 7812 กับ 7912 นะครับ หลังจากต่อตามข้อ 1 แล้ว ก็เริ่มจ่ายไฟเข้าระบบ จากนั้นวัดไฟที่เอ้าท์พุทของ Reg ว่าได้ ไฟบวก ลบ 12โวลท็หรือไม่ ถ้าไม่ได้ ให้ปลดสายไฟที่ต่อจากเอ้าท์พุท Regไปปรีโทนออกแล้ววัดที่เอ้าท์พุท Reg อีกครั้ง ถ้าได้ไฟ บวก ลบ 12 โวลท์ ก็แสดงว่าบอร์ดปรีโทนมีปัญหา ถ้าปลดปรีโทนแล้ว เอ้าพุทของ Reg ยังไม่ได้ บวบ ลบ 12โวลท์ ก็ไปหาที่ชุด Reg ครับ  

เอาแค่ส่วนนี้ก่อนครับ เพื่อบีบวงเข้ามาว่าปัญหาเกิดที่ส่วนไหน แล้วค่อยมาว่ากันว่าจะหาจุดเสียยังไง ขอแนะนำให้ลงรูปบอร์ดปรีโทนและชุด Regulator พร้อมหม้อแปลงที่ใช้ด้วยครับ จะได้ง่ายขึ้น
« แก้ไขครั้งสุดท้าย: กุมภาพันธ์ 22, 2017, 12:48:43 am โดย Pichet_VC » บันทึกการเข้า
AoyNew
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 3
ออฟไลน์ ออฟไลน์

กระทู้: 643

Thank You
-Given: 422
-Receive: 14



« ตอบ #37 เมื่อ: กุมภาพันธ์ 22, 2017, 05:27:48 am »

   หม้อแปลง 15-0-15 2A, Reg เป็น +-15Vdc ใช้ IC 7815,7915 ถ้าจำไม่ผิด
  
   * วัดไฟเมื่อกี้ (ต่อกับปรีแล้ว) 15.3 0 15.5Vac ผ่าน Reg ได้ +15.0 0 -15.0Vdc ไม่มีส่วนไหนร้อน
   * ต่อเมนแอมป์, ป้อนสัญญาณ มีเสียงเพลงออกยังไม่เน้นคุณภาพเสียง สายๆจะลองให้ดังอีกนิด วัดไฟได้ +14.9 และ -15.3Vdc

   ไม่เกี่ยวกับข้างบน เมื่อวานเปลี่ยนโวลลุมใหม่ทุกตัว แต่ตัวบาลานซ์ เป็นแบบพลาสติกครอบ ต่อกราวด์ที่ตัวถังไม่ได้ พอจับแล้วบรื่อ เวลาลงแท่นจริงๆ จะกราวด์ตรงไหนครับ
บันทึกการเข้า
AoyNew
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 3
ออฟไลน์ ออฟไลน์

กระทู้: 643

Thank You
-Given: 422
-Receive: 14



« ตอบ #38 เมื่อ: กุมภาพันธ์ 22, 2017, 07:58:10 am »

   ทดลองต่อ
   Main Amp ใช้ 15-0-15Vac 3A  ... ใช้ LM1875 Stereo
   Pre-Tone ใช้ 15-0-15Vac 2A
   LED ใช้ 0-12Vac
   ทดลองแล้วทำงานทุกส่วน
   * LED ใช้ได้ทั้ง ต่อก่อนเข้าปรี และหลังปรี ... เพียงแต่ความรู้สึกส่วนตัว ในเพลงเดียวกัน จะแสดงผลช้ากว่าต่อตรง จาก PC ต่อสัญญาณแยกไปเมน และ LED PWB (ไม่ใช้ปรี) ... อาจด้วยไฟน้อยไป? เพราะ 12Vac ดรอปด้วย R

  ขอความเห็น .. จะใช้หม้อแปลง 3A ตัวเดียว
    ไปเมน ด้วยเร็กติไฟ ธรรมดา
    ไปปรี ด้วยเร็กกุเรต ไฟออก +-15Vdc ... 2ชุดนี้ จะมีปห. เหมือนโทนและ LED ใช้ไฟร่วมกันไหม(รายละเอียดปห. กะทู้บน)

  LED จะเอาไฟที่ไหนมาเลี้ยงครับ .. พยายามเลี่ยงที่จะเอาหม้อแปลง 0-12Vac ใส่แท่นอีกตัว
บันทึกการเข้า
thong
VIP 3
Hero Member
****

คะแนนแบ่งปันความรู้ 489
ออฟไลน์ ออฟไลน์

กระทู้: 6,301

Thank You
-Given: 0
-Receive: 998



« ตอบ #39 เมื่อ: กุมภาพันธ์ 22, 2017, 08:25:00 am »

เมื่อวาน  ..(1) ไฟเข้า 4.2Vac .. 6.8Vdc  (2) ไฟเข้า 9.6Vac .. 10.1Vdc
วันนี้ (1) 15.3 0 15.5Vac ผ่าน Reg ได้ +15.0 0 -15.0Vdc ไม่มีส่วนไหนร้อน (2) ป้อนสัญญาณ มีเสียงเพลงออกยังไม่เน้นคุณภาพเสียง วัดได้ +14.9 และ -15.3Vdc
คงใช้ชุดจ่ายไฟชุดเดียวกันนะครับ ควรวัดไฟAC 220 ด้วยว่าเท่าไร เพื่อเปรียบเทียบ
บันทึกการเข้า

ครูทองอิเล็คทรอนิกส์ 15/1 หมู่ 3  ต.ทวีวัฒนา  อ.ไทรน้อย  จ.นนทบุรี 11150  โทร 086 8856 686 (วิทยุ-โทรคมนาคม เทคนิคราชบุรี 2514)
thong
VIP 3
Hero Member
****

คะแนนแบ่งปันความรู้ 489
ออฟไลน์ ออฟไลน์

กระทู้: 6,301

Thank You
-Given: 0
-Receive: 998



« ตอบ #40 เมื่อ: กุมภาพันธ์ 22, 2017, 08:53:46 am »

Pre-Tone ใช้ 15-0-15Vac 2A ลองแบบนี้ดูนะครับ เอาไดโอดแบบเดี่ยว (1N40xx) ตัวเดียวต่อจากไฟ +DC ที่ได้จากการเร็กติฟายแล้ว (ยังไม่ได้เร็กกูเลต) ดรอปด้วยR 10 โอห์ม แล้วใส่เข้าไอซีเร็กกูเลต 7812 เอาไฟที่ออกไปใส่ให้ชุดLED ครับ
บันทึกการเข้า

ครูทองอิเล็คทรอนิกส์ 15/1 หมู่ 3  ต.ทวีวัฒนา  อ.ไทรน้อย  จ.นนทบุรี 11150  โทร 086 8856 686 (วิทยุ-โทรคมนาคม เทคนิคราชบุรี 2514)
AoyNew
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 3
ออฟไลน์ ออฟไลน์

กระทู้: 643

Thank You
-Given: 422
-Receive: 14



« ตอบ #41 เมื่อ: กุมภาพันธ์ 22, 2017, 09:49:41 am »

  ผมไมมี 7812 ครับ
  ผมมี ซีเนอร์ 11V .. 1N4148TA มี 1 ตัวครับ
  จากใบส่งของ 1N4148TA .. 0.5W 100V FSC
« แก้ไขครั้งสุดท้าย: กุมภาพันธ์ 22, 2017, 03:10:06 pm โดย AoyNew » บันทึกการเข้า
thong
VIP 3
Hero Member
****

คะแนนแบ่งปันความรู้ 489
ออฟไลน์ ออฟไลน์

กระทู้: 6,301

Thank You
-Given: 0
-Receive: 998



« ตอบ #42 เมื่อ: กุมภาพันธ์ 22, 2017, 10:41:40 am »

ทำไมไม่ลองดูละครับต่อภายนอกก่อนวัดไฟดูว่าได้หรือไม่ ยังไม่ต่อเข้าใช้งาน ไฟส่วนอื่นๆแปรเปลี่ยนไหม อย่างไร จดบันทึกกันลืมหลง
ซีเนอร์ 11V มันมีค่าเบี่ยงเบน (+/-ประมาณ 0.2-0.3V) ไม่ต้องเป๊ะ 100% ได้ผลแล้วค่อยปรับปรุงเอา ผิดนิดหน่อยอย่างนี้ แสงของLED มันไม่ดับหรือหรี่จนมองไม่เห็นหรอกครับ
« แก้ไขครั้งสุดท้าย: กุมภาพันธ์ 22, 2017, 10:47:05 am โดย thong » บันทึกการเข้า

ครูทองอิเล็คทรอนิกส์ 15/1 หมู่ 3  ต.ทวีวัฒนา  อ.ไทรน้อย  จ.นนทบุรี 11150  โทร 086 8856 686 (วิทยุ-โทรคมนาคม เทคนิคราชบุรี 2514)
AoyNew
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 3
ออฟไลน์ ออฟไลน์

กระทู้: 643

Thank You
-Given: 422
-Receive: 14



« ตอบ #43 เมื่อ: กุมภาพันธ์ 22, 2017, 11:45:03 am »

  เอามันไปใช้งานยังไงครับ
บันทึกการเข้า
thong
VIP 3
Hero Member
****

คะแนนแบ่งปันความรู้ 489
ออฟไลน์ ออฟไลน์

กระทู้: 6,301

Thank You
-Given: 0
-Receive: 998



« ตอบ #44 เมื่อ: กุมภาพันธ์ 22, 2017, 12:16:52 pm »

ก็ต่อตรงก่อนเข้า7812  โดยต่อขั้วคาโธดเข้ากับ R และเอาอาโนดลงกราวด์ ตรงจุดต่อเป็นจุดที่จะนำไฟไปใช้งานครับ
บันทึกการเข้า

ครูทองอิเล็คทรอนิกส์ 15/1 หมู่ 3  ต.ทวีวัฒนา  อ.ไทรน้อย  จ.นนทบุรี 11150  โทร 086 8856 686 (วิทยุ-โทรคมนาคม เทคนิคราชบุรี 2514)
หน้า: 1 2 [3] 4 5 6   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.17 | SMF © 2006-2015, Simple Machines
Thai language by ThaiSMF | Modification by VBNeverDie.Com


Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
หน้านี้ถูกสร้างขึ้นภายในเวลา 0.045 วินาที กับ 24 คำสั่ง