ศูนย์การเรียนรู้ เพื่อคนรักเครื่องเสียง
 
*
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน มีนาคม 21, 2019, 05:01:09 am


เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น


หน้า: 1 ... 10 11 [12] 13   ลงล่าง
  พิมพ์  
ผู้เขียน หัวข้อ: สวิตชิ่ง 1200 - 1500 w แจกแล้วครับ เอาไปลองกันเลย...  (อ่าน 31594 ครั้ง)
0 สมาชิก และ 2 บุคคลทั่วไป กำลังดูหัวข้อนี้
Nopwichai
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 11

Thank You
-Given: 0
-Receive: 2


« ตอบ #165 เมื่อ: ธันวาคม 09, 2018, 05:21:43 pm »

 1dd01 ขอบคุณวงจร และลายปริ้นนะครับ ผมทำเสร็จแล้ว ปัญหาที่ยังสงสัยคือ ตอนแรกใส่มอสเฟตไปเต็มสี่ตัวแล้วจ่ายไฟเข้าผ่านหลอดไฟทุกอย่างเหมือนจะปกติแต่พอ IC เริ่มจ่ายพัลส์ ได้ยินเสียงลั่นกึ๊ก! หลดไฟถ่วงติด เฟตพังไปสองสามตัวเลยครับ ลองไล่ๆดูก็ไม่มีอะไรผิด เลยใส่ตัวใหม่ไปแค่สองตัว ปรากฎว่าทำงานได้ปกติตามภาพเฉยเลย งงมากเลยครับ ท่านใดพอทราบไหมว่าเพราะอะไร เพราะไม่กล้าใส่มอสเฟตเข้าไปกลัวช๊อตอีก

ผมได้เพิ่มวงจรจับกระแสเพื่อสั่ง ขา 10 ให้ตัดเมื่อโหลดเกิน แต่ยังไม่ได้เทส ดูๆแล้วน่าจะใช้ได้ ดูจากตอนเริ่มชาร์จ C output จะติดโพรเทคครั้งสองครั้งถึงจะทำงาน
บันทึกการเข้า
WCS-2008
มือใหม่กำลังหัด D.I.Y.
VIP 1 กลุ่มคนรักเครื่องเสียง
**

คะแนนแบ่งปันความรู้ 49
ออฟไลน์ ออฟไลน์

กระทู้: 870

Thank You
-Given: 145
-Receive: 226


อ.เมือง จ.ระยอง 21000


« ตอบ #166 เมื่อ: ธันวาคม 09, 2018, 06:03:45 pm »

ใช้มอสเฟตเบอร์อะไรครับ
บันทึกการเข้า
Nopwichai
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 11

Thank You
-Given: 0
-Receive: 2


« ตอบ #167 เมื่อ: ธันวาคม 09, 2018, 08:13:38 pm »

ใช้มอสเฟตเบอร์อะไรครับ
IRFP460 ครับ
ความถี่ตั้งไว้ที่ 70kHz
บันทึกการเข้า
amatsuka
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 1
ออฟไลน์ ออฟไลน์

กระทู้: 74

Thank You
-Given: 3
-Receive: 38


« ตอบ #168 เมื่อ: ธันวาคม 10, 2018, 04:54:25 pm »

ปัญหาอาจจะเป็น
1. Deadtime น้อยไป (ตรงนี้มักพังตอนเปิดเลย)
2. Softstart เร็วไป กระแสช่วงเปิดสูงเกิน (คิดว่าไม่น่าใช่เพราะเห็นบอกโพรเทคตัด)
3. มอสเฟทปลอม (ผมโดนมาแล้ว)
บันทึกการเข้า
Nopwichai
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 11

Thank You
-Given: 0
-Receive: 2


« ตอบ #169 เมื่อ: ธันวาคม 13, 2018, 12:09:00 am »

 1dd01 ขอบคุณทุกท่านที่เข้ามาแนะนำนะครับ  1dd01 เดี๋ยวผมจะหาเฟตมาใส่อีกครั้ง (ใส่ทีละคู่ พอทุกคู่ผ่านค่อยใส่ทั้งหมดลงไป) เบื้องต้นตอนนี้คู่เดียวต่อโหลดหม้อหุงข้าวกับหลอดไฟ ไฟจาก +/- 130V ตกเหลือ +/-114V (ตกไป +/-16V) ตามรูป.. เปิดทิ้งไว้จนน้ำเดือดผลคือ มอสเฟตอุ่น แกนอุ่นมากกว่า ไดโอดอุ่นนิดๆถึงเย็น พัดลมไฮสปีดยังไม่ได้ต่อแต่มีพัดลมคอมเป่าด้านข้าง ไม่ทราบว่ามันปกติไหมครับ
บันทึกการเข้า
idthanawat
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 3
ออฟไลน์ ออฟไลน์

กระทู้: 48

Thank You
-Given: 0
-Receive: 5



เว็บไซต์
« ตอบ #170 เมื่อ: ธันวาคม 13, 2018, 03:49:51 pm »

ปัญหาอาจจะเป็น
1. Deadtime น้อยไป (ตรงนี้มักพังตอนเปิดเลย)
2. Softstart เร็วไป กระแสช่วงเปิดสูงเกิน (คิดว่าไม่น่าใช่เพราะเห็นบอกโพรเทคตัด)
3. มอสเฟทปลอม (ผมโดนมาแล้ว)


ช่วยตอบข้อความส่วนตัวผมด้วยครับ หรือไม่ก็ ตอบ Gmail ก็ได้ผมส่งไปเเล้ว พอดีอยาก ได้ช่องทางการติดต่อท่านครับ    1dd01 afro afro
บันทึกการเข้า
WCS-2008
มือใหม่กำลังหัด D.I.Y.
VIP 1 กลุ่มคนรักเครื่องเสียง
**

คะแนนแบ่งปันความรู้ 49
ออฟไลน์ ออฟไลน์

กระทู้: 870

Thank You
-Given: 145
-Receive: 226


อ.เมือง จ.ระยอง 21000


« ตอบ #171 เมื่อ: ธันวาคม 14, 2018, 09:08:09 am »

1dd01 ขอบคุณทุกท่านที่เข้ามาแนะนำนะครับ  1dd01 เดี๋ยวผมจะหาเฟตมาใส่อีกครั้ง (ใส่ทีละคู่ พอทุกคู่ผ่านค่อยใส่ทั้งหมดลงไป)
เบื้องต้นตอนนี้คู่เดียวต่อโหลดหม้อหุงข้าวกับหลอดไฟ ไฟจาก +/- 130V ตกเหลือ +/-114V (ตกไป +/-16V)
ตามรูป.. เปิดทิ้งไว้จนน้ำเดือดผลคือ มอสเฟตอุ่น แกนอุ่นมากกว่า ไดโอดอุ่นนิดๆถึงเย็น พัดลมไฮสปีดยังไม่ได้ต่อแต่มีพัดลมคอมเป่าด้านข้าง ไม่ทราบว่ามันปกติไหมครับ

น่าจะปกติครับ กระแสไหลกี่แอมป์ครับ
บันทึกการเข้า
Nopwichai
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 11

Thank You
-Given: 0
-Receive: 2


« ตอบ #172 เมื่อ: ธันวาคม 15, 2018, 12:06:11 am »

หลอดไฟกับหม้อหุงข้าว กระแสอยู่ที่ 1.9A ครับ
บันทึกการเข้า
Nopwichai
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 11

Thank You
-Given: 0
-Receive: 2


« ตอบ #173 เมื่อ: ธันวาคม 21, 2018, 04:31:47 pm »

ใส่มอสเฟตไปทั้งสี่ตัวไม่ช็อตแล้วครับ    หลังจากที่ช็อตไปในตอนแรกก็คิดว่าเฟตไม่ดี เฟตปลอม เลยลองซื้อมาใส่อีก จ่ายไฟได้สักพักพอ IC3525 จ่ายพัลส์ เฟตก็ช็อตแต๊ปอีกเช่นเคย.. จึงได้รู้ว่าเฟตมันออนและปิดไม่ทันกันทำให้มันออนชนกัน ก็เลยเปลี่ยนเฟตและใส่ R 10k ระหว่างขา G,S ผลคือไม่ช็อตอีกเลย หลังจากนั้นก็ปรับจูนวงจรโพรเทคจนสามารถจ่ายไฟให้กาต้มน้ำและหลอดไฟได้ดังรูป ผลทดสอบคือ จ่ายไฟให้กาต้มน้ำและหลอดไฟกระแสไหลอยู่ที่ 7.4A ไฟตกเหลือ +/-99V ไฟบ้านที่เข้าบอร์ด 222V ยังไม่ได้ใส่พัดลมระบายความร้อน ทดสอบจิ้มปล่อยๆสักพัก มอสเฟตอุ่น แกนอุ่น ไดโอดอุ่นน้อยกว่า และหากขนานหม้อหุงข้าวเข้าไปอีกโพรเทคก็ตัดทันที
บันทึกการเข้า
seses12345
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 8
ออฟไลน์ ออฟไลน์

กระทู้: 235

Thank You
-Given: 17
-Receive: 20


« ตอบ #174 เมื่อ: ธันวาคม 25, 2018, 09:13:59 am »

ใส่มอสเฟตไปทั้งสี่ตัวไม่ช็อตแล้วครับ    หลังจากที่ช็อตไปในตอนแรกก็คิดว่าเฟตไม่ดี เฟตปลอม เลยลองซื้อมาใส่อีก จ่ายไฟได้สักพักพอ IC3525 จ่ายพัลส์ เฟตก็ช็อตแต๊ปอีกเช่นเคย.. จึงได้รู้ว่าเฟตมันออนและปิดไม่ทันกันทำให้มันออนชนกัน ก็เลยเปลี่ยนเฟตและใส่ R 10k ระหว่างขา G,S ผลคือไม่ช็อตอีกเลย หลังจากนั้นก็ปรับจูนวงจรโพรเทคจนสามารถจ่ายไฟให้กาต้มน้ำและหลอดไฟได้ดังรูป ผลทดสอบคือ จ่ายไฟให้กาต้มน้ำและหลอดไฟกระแสไหลอยู่ที่ 7.4A ไฟตกเหลือ +/-99V ไฟบ้านที่เข้าบอร์ด 222V ยังไม่ได้ใส่พัดลมระบายความร้อน ทดสอบจิ้มปล่อยๆสักพัก มอสเฟตอุ่น แกนอุ่น ไดโอดอุ่นน้อยกว่า และหากขนานหม้อหุงข้าวเข้าไปอีกโพรเทคก็ตัดทันที
รบกวนพี่ Nopwichai หน่อยครับ พอจะมีวงจร โปรเทคให้ศึกษารึเปล่าครับ ขอบคุณครับ
บันทึกการเข้า

นายศิวาวุธ เงินโชคอำนวย ที่อยู่ 21 ถ.ประชาสงเคราะห์ ซ.ประชาสงเคราะห์31 เขต ดินแดง อำเภอ ดินแดง กทม 10400 โทร 085 163 5818
Nopwichai
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 0
ออฟไลน์ ออฟไลน์

กระทู้: 11

Thank You
-Given: 0
-Receive: 2


« ตอบ #175 เมื่อ: ธันวาคม 25, 2018, 11:53:38 pm »

ประมาณนี้ครับ ลองดูนะครับ อาจจะต้องดัดแปลงแก้ไขเล็กน้อย
บันทึกการเข้า
seses12345
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 8
ออฟไลน์ ออฟไลน์

กระทู้: 235

Thank You
-Given: 17
-Receive: 20


« ตอบ #176 เมื่อ: ธันวาคม 26, 2018, 01:16:14 pm »

ขอบคุณครับ พี่ Nopwichai
บันทึกการเข้า

นายศิวาวุธ เงินโชคอำนวย ที่อยู่ 21 ถ.ประชาสงเคราะห์ ซ.ประชาสงเคราะห์31 เขต ดินแดง อำเภอ ดินแดง กทม 10400 โทร 085 163 5818
manamarungsi
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 1
ออฟไลน์ ออฟไลน์

กระทู้: 49

Thank You
-Given: 12
-Receive: 6


« ตอบ #177 เมื่อ: มกราคม 09, 2019, 08:32:08 am »

แก้ลายปริ้นให้ใช้แกน etd59 ได้ไหมครับ
บันทึกการเข้า
WCS-2008
มือใหม่กำลังหัด D.I.Y.
VIP 1 กลุ่มคนรักเครื่องเสียง
**

คะแนนแบ่งปันความรู้ 49
ออฟไลน์ ออฟไลน์

กระทู้: 870

Thank You
-Given: 145
-Receive: 226


อ.เมือง จ.ระยอง 21000


« ตอบ #178 เมื่อ: มกราคม 10, 2019, 09:06:17 am »

แก้ลายปริ้นให้ใช้แกน etd59 ได้ไหมครับ

ลองวางดูแล้ว ต้องแก้เยอะพอควรเลยครับ ถ้าว่างๆจะลองแก้ไห้นะครับ

บันทึกการเข้า
manamarungsi
กลุ่มคนรักเครื่องเสียง
*

คะแนนแบ่งปันความรู้ 1
ออฟไลน์ ออฟไลน์

กระทู้: 49

Thank You
-Given: 12
-Receive: 6


« ตอบ #179 เมื่อ: มกราคม 10, 2019, 02:23:30 pm »

แก้ลายปริ้นให้ใช้แกน etd59 ได้ไหมครับ

ลองวางดูแล้ว ต้องแก้เยอะพอควรเลยครับ ถ้าว่างๆจะลองแก้ไห้นะครับ


ครับ  รอได้   
บันทึกการเข้า
หน้า: 1 ... 10 11 [12] 13   ขึ้นบน
  พิมพ์  
 
กระโดดไป:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.17 | SMF © 2006-2015, Simple Machines
Thai language by ThaiSMF | Modification by VBNeverDie.Com


Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
หน้านี้ถูกสร้างขึ้นภายในเวลา 0.024 วินาที กับ 24 คำสั่ง